According to cabal.project script for the English Auction, the git branch for this plutus script is:

    type: git
    location: https://github.com/input-output-hk/plutus-apps.git
    tag: 41149926c108c71831cfe8d244c83b0ee4bf5c8a  

But when I do a git checkout of the plutus-apps, I am unable to run the plutus-playground-server.

However when I use as different branch as discuss here:

(Solved) Error running plutus-playground-client in Linux

I can run both server and client without a hitch but unfortunately the project script doesn't compile as it's in the wrong repository.

Is there a way to correct this?

2 Answers 2


I used a more recent one 7f53f18dfc788bf6aa929f47d840efa1247e11fd and it all worked.


@Alex Yes that checkout allows me to build the server but I get this error when running the client:

/bin/plutus-playground-server: No such file or directory

So I am able to run the server but not the client on that commit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.