2 votes
Accepted

Error when trying to build my Plutus project

You are missing libsodium : [__0] rejecting: cardano-crypto-class-2.0.0 (conflict: pkg-config package libsodium-any, not found in the pkg-config database) The way I get around this is sudo apt ...
Erik de Castro Lopo's user avatar
1 vote
Accepted

Error when compiling cardano-node 1.35.5

The solution to this error is to downgrade ghc to version 8.10.7 by running the following commands: ghcup install ghc 8.10.7 ghcup set ghc 8.10.7 Then, you have to prepare the compilation for that ...
Falcon Stakepool's user avatar

Only top scored, non community-wiki answers of a minimum length are eligible