Questions tagged [vasil-hard-fork]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
4 votes
5 answers
500 views

Smart contract is not working after Vasil Hardfork in testnet

My smart contracts deployed in testnet stoped working after the Vasil Hardfork. i get this error: ""transaction submit error ShelleyTxValidationError ShelleyBasedEraBabbage (ApplyTxError [...
Alicia Basilio's user avatar
3 votes
1 answer
145 views

How To Convert Old Plutus Scripts to Vasil Reference Scripts?

One of the fun things, the Vasil hardfork gives us is the ability to reduce the size of transactions and so put more of them into a block (speeding up the chain). My question is how to change the ...
KryptoKing's user avatar
2 votes
2 answers
457 views

What's a BabbageOutputTooSmallUTxO error? How to access minAda in Plutus code?

I'm trying to convert a V1 contract to V2, and I have offchain code that mints a token with a OneShotCurrency, and then pays the token plus 1 ada to my script. It worked with Plutus libraries from Feb....
marcel_g's user avatar
  • 239
1 vote
1 answer
108 views

How can I create babbage era tx. Whats the difference from Alonzo Era?

I can't use my old Tx creator (cardano-cli) from Alonzo era. Command failed: transaction build Error: The era of the node and the tx do not match. The node is running in the Babbage era, but the ...
Kaliman's user avatar
  • 160
1 vote
1 answer
24 views

Necessary changes for Vasil hard fork

First of all, congratulations to IOHK team for the Vasil hard fork update! I'm running a node and building services on top of it, do I need to make any update manually on services or node to support ...
korimusk's user avatar
  • 153
1 vote
3 answers
122 views

1.35.3 not syncing since epoch 365

I moved our stake pool LOXE to 1.35.3 (git rev 80b5637a5520648d50b0763d7677ddbe374cd598) on August 20th and it was producing blocks regularly. I noticed yesterday that our block producer was up as a ...
Matthias Sieber's user avatar
  • 1,557
0 votes
3 answers
148 views

problem connecting to testnet (1.34.1; testnet is in Vasil)

when starting the testnet node using cardano-node run +RTS -N -A16m -qg -qb -RTS \ --topology testnet-topology.json \ --database-path testnet/node/db \ --socket-path node/db/socket \ --config ...
Michele Nuzzi's user avatar
0 votes
1 answer
16 views

What block height was the vasil hardfork?

Additionally, did vasil correlate to a change of era for cardano?
Jack Fraser's user avatar
0 votes
2 answers
64 views

Daedalus Node is Not the Latest Version

I am running Daedalus to use the Cardano-Cli. Right now when I run the command cardano-cli query tip --testnet-magic 1097911063 It returns this, which states that it is still in the Alonzo era. { ...
szhang9921's user avatar