2

I did run the cardano-graphql in a server and now it's sync but I'd like to send requests from local to server ip. I did open the port on AWS but couldn't figure it out where and how to change the default path. I did check docker_compose.yaml file but couldn't find something like 127.0.0.1 or localhost. I'd like to change it to 0.0.0.0 but not sure which file should I configure to access outside requests.

1 Answer 1

1

The issue is solved. After typing docker ps I realize that db_sync is not working properly and keeps restarting. Deleting RESTORE_SNAPSHOT parameter while starting graphql solved my issue it syncs from the genesis.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.