Had worked all last week.
This week after messing around to get cabal repl working, npm start has been abending. Screen shot attached.

Tried as suggested "GC_DONT_GC=1 npm run start" It didn't help.

enter image description here

  • Looks like some weird caching issue. Can you try it with a fresh checkout? Jan 28, 2022 at 9:56
  • 2
    I'm game! If doesn't work I'll go back 2 zero, wipe out all my plutus directories & start fresh: Git clone, nix build, cabal setup etc. I'm beginner to developing off the mainframe. this is really linux, haskell, plutus, blockchain course rolled in one and I'm sticking against all odds. I accept it'll be extremly difficult. Most here been on linux platform years. I have 2 pay dues like everyone. My goal:DONT quit. I let go that I'll keep current with course. I'll push forward as best I can. I already learned much about blockchain linux haskell nix, etc. Sjoerd,Thank u million for response! Jan 28, 2022 at 15:21


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.