0

I'm on a Mac running Big Sur with the intel chip. I've followed all the steps to set up the local Plutus environment as suggested by Lars in the Plutus Pioneer 3rd iteration.

Next step is to get the playground client running in the browser. I ran npm start in a plutus-playground-client folder within my nix-shell. The app appears to have been compiled successfully:

plutus-playground-client

However, when I navigate to localhost in the browser it says that 'This page isn't working. Localhost didn't send any data.' I've tried accessing the app on Brave and Safari with no luck. No additional info is presented in the terminal. Any ideas?

localhost didn't send any data

0

1 Answer 1

2

I figured it out. Localhost has to be accessed at https://localhost:8009, not http. To get to the app I had to bypass some warnings about accessing it on https.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.