1

If my BP is running cardano node 1.30.1 and I just upgraded one of my relays to cardano-node 1.31.0, will they still be able to talk to each other or will all nodes have to be updated?

1
  • 1
    I was actually wondering this same thing and was going to test it. I believe they should be fine for between these 2 versions but not sure if that holds true for other different versions. I'll post my results as an answer after I test it (for 1.30.1 BP and 1.31.0 relay). Nov 23, 2021 at 3:08

1 Answer 1

2

Figured it out! They can talk to each other. And yea I believe for soft forks like 1.30.1 -> 1.31.0 they are fully compatible.

The issue turned out to be a silly loopback error. My mistake!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.