0

When I run cardano-cli query tip --testnet-magic 1097911063 I recieve:

{
"epoch": null,
"hash": "b89d3cdc3ca3e16b6a065668b878116b297a788bfce29f904d4840cf2b69fd34",
"slot": 908745,
"block": 907602,
"era": "Byron"
}

At the same time my node seams to run normally:

node running while querying

That's the command I used to run the node: cardano-node run --topology ~/cardano-src/cardano-node/config-files/testnet-topology.json --database-path ~/cardano-src/cardano-node/db --socket-path ~/cardano-src/cardano-node/db/node.socket --host-addr 127.0.0.1 --port 3001 --config ~/cardano-src/cardano-node/config-files/testnet-config.json

I'm using cardano-cli --version:

cardano-cli 1.27.0 - linux-x86_64 - ghc-8.10 git rev 8fe46140a52810b6ca456be01d652ca08fe730bf

Shouldn't be the epoch alonzo by now? Do I need to download cardano-cli 1.29?

EDIT: I stopped and then simply reran my node and it did some update:

update logs

and now it shows the era Shelly and epoch 83:

lkasdertzng@PC60232:~$ cardano-cli query tip --testnet-magic 1097911063
{
    "epoch": 83,
    "hash": "28549045a63320178fbb3d7c199f4a9f900f62cd33207d523700f8927bb17ef7",
    "slot": 5869342,
    "block": 1807629,
    "era": "Shelley"
}

and my query utxo output is only empty values?:

uxto

1
  • 1
    Yes, a good start should be updating to version 1.29.0 Sep 16 at 21:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.