0

I have just installed Daedalus Wallet V. 5.3.0 for the first time, in order to stake my ADA Cardano 3,800.00 tokens. I ran the 24 hour initialization synch before loading any ADA. that worked fine. then I proceeded to load my tokens: test 1 was from Coinbase of 39.00 tokens, it transferred and registered fine in the New Wallet. Then I transferred a second batch of 39.00 tokens from Binance-US to the Daedalus Wallet, that also transferred fine and showed in the wallet. Then I transferred the final large batch of Tokens from Binance 3700+ tokens to the Daedalus Wallet. That batch also showed up in the Cumulative total in the Wallet. I was getting ready to stake the tokens was checking out the Menu options, and i got a new screen: Daedalus Mainnet (5.3.0#44942bd51) Daedalus Edit View Help And and active Image updating over and over with a message below Stopping Cardano node... This process updated the databases and could take several minutes. To preserve the data integrity, please wait until this process is complete. then 4 symbols below: the on/off button (active), (the rest of the icons are grayed out inactive) sound icon, clock Icon, Refresh icon MY pc is a windows 10 pro OS, with 3.7 ghz I7 CPU, 32 GB ram, and 1 Samsung NME m.2 SSD, and 1 Samsung 870 Sata SSD drive. Windows build 44942bd51, Cardano Node 1.35.4-ebc7be471, Cardano Wallet 2023.4.14-3f9055373

This Process has been running for 16 hours so far. Do I interrupt it, as I am not familiar with Daedalus Wallet, and I don't want to corrupt or lose my tokens. I am also very new to Crypto, about 40 days now. Please advise!

1 Answer 1

0

Don't worry! All your transfers are already showen in the wallet, that means the transaction is confirmed. They will always stay there, As long as your seed phrase is safe, your funds are also safe. In simple term Your address is tied to your seed phrase not to deadelus. You could restore your wallet in the Eternl app. It's fatser than daedalus

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.