0

It seems that wallets are not able to implement cip30 for firefox, what is the hurden to do it, and why does it work for chrome?

1 Answer 1

0

This has been an issue since a long time. At least for Nami, it is possible to add the extension to Firefox, but the performance is horrible.

See: https://github.com/berry-pool/nami/issues/68

It seems like no one took the time to look into this yet even though there are quite some users requesting Firefox support.

3
  • so it is technically possible but there is just not enough demand?
    – wutzebaer
    Oct 3, 2023 at 11:04
  • Yes, it is for sure technically feasible. Ethereum wallets like Metamask also work in Firefox.
    – eddex
    Oct 3, 2023 at 12:22
  • i mean not a wallet it self, i mean the CIP-30 connector, which enables websites to communicate with the wallet
    – wutzebaer
    Oct 10, 2023 at 7:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.