1

I keep receiving this: Is it normal or i missed something?

- ready started server on 0.0.0.0:3000, url: http://localhost:3000
- event compiled client and server successfully in 1247 ms (18 modules)
- wait compiling...
- event compiled client and server successfully in 254 ms (18 modules)
- wait compiling /_error (client and server)...
- warn ./node_modules/@emurgo/cardano-serialization-lib-browser/cardano_serialization_lib_bg.js
Critical dependency: the request of a dependency is an expression

Import trace for requested module:
./node_modules/@emurgo/cardano-serialization-lib-browser/cardano_serialization_lib_bg.js
./node_modules/@emurgo/cardano-serialization-lib-browser/cardano_serialization_lib.js
./node_modules/@meshsdk/core/dist/core.js
./node_modules/@meshsdk/react/dist/react.js
- warn Fast Refresh had to perform a full reload. Read more: https://nextjs.org/docs/messages/fast-refresh-reload
- warn ./node_modules/@emurgo/cardano-serialization-lib-browser/cardano_serialization_lib_bg.js
Critical dependency: the request of a dependency is an expression

node versions LTS 18 and 16 Win/Ubuntu 20/22

url: https://meshjs.dev/guides/nextjs

It seems to be working fine, but how can I get rid off? It installs @meshsdk/core 1.5.2 but can't upgrade to 1.5.4 due to @meshsdk/[email protected]

Thanks in advance!

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.